SAP Knowledge Base Article - Public

3751697 - Growth portfolio timeline not updated for forms with rating history type set to performance

Symptom

When the form templates' rating history type is set to "Performance", after the associated form completed, the timeline of the attributes is not updated.

Environment

  • SAP SuccessFactors Performance Management
  • SAP SuccessFactors Talent Intelligence Hub

Reproducing the Issue

  1. Set the rating history type of a form template to "Performance".
  2. Launch a form to a user to evaluate some attributes.
  3. The attributes evaluated in the form are already present in the user's growth portfolio before the form launch.
  4. After the form is completed, no update is recorded in the timeline of those attributes.

Cause

This is expected behavior.

Resolution

When the rating history type is set to "Performance", after the associated form completes, 

  • for attributes already present in the growth portfolio, there will be no change to its rating nor timeline;
  • for attributes not present in the growth portfolio before, the attributes will be added to the user's growth portfolio with an unrated rating.

See Also

Assigning the Rating History Type

Keywords

performance, proficiency, new attribute, unrated, no rating, reflected, sync, reflect, not updated, update, growth portfolio timeline, action, record, talent intelligence hub, TIH, GP, rating, skill, competency, attribute , KBA , LOD-SF-TIH-POR , Growth Portfolio , LOD-SF-PM , Performance Management , Problem

Product

SAP SuccessFactors HCM Suite all versions