SAP Knowledge Base Article - Public

3751970 - “The file cannot be processed” error when importing ARIS files in Process Manager

Symptom

Users receive the following error message when attempting to import an ARIS file into Process Manager:

image

This occurs during the ARIS import process and prevents the file from being successfully uploaded.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Reproducing the Issue

  1. Go to Process Manager.
  2. Open the Import/Export tab.
  3. Select Import ARIS® markup language.
  4. Upload the ARIS file.

Observe the error message: “The file cannot be processed”

Cause

Importing ARIS files can create Dictionary entries within the Dictionary. If the user performing the import does not have the required Dictionary permissions, the import process fails and triggers the error message.

Resolution

Grant Dictionary permissions to the users responsible for importing ARIS files.

After the appropriate permissions are assigned, retry the import process.

Keywords

ARIS import, The file cannot be processed, ARIS markup language, Dictionary permissions, Process Manager, Import Export, ARIS file upload, Dictionary access, import error, ARIS AML import , KBA , BPI-SIG-CA-INT , Import / Export for SAP Signavio , BPI-SIG-CA-INT-DIA , Diagram Import / Export for SAP Signavio , BPI-SIG-CA-INT-DIC , Dictionary Import / Export for SAP Signavio , Known Error

Product

SAP Signavio Process Manager all versions