SAP Knowledge Base Article - Public

3752295 - Open service tickets in customer 360 shows "no data available" although open tickets exist

Symptom

No data available in open service tickets under customer insights

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customer Work Center and open an Account.
  2. Go to Customer insights tab.
  3. Open service tickets.
  4. It is shown as No data available.
  5. Go to Tickets tab , there are several tickets are assigned to this Account.

Cause

At least one open/in-process ticket linked to the account is missing the Completion Due Date. When any open (Status =open/in process) ticket lacks this value, the KPI returns “No data available”.

Resolution

Please maintain the Completion Due Date for all the tickets which are assigned to this Account. If it's impossible,as an alternatively ,Custom key metrics can be used for any custom metrics because standard KPI which cannot be modified per tenant.

See Also

Keywords

customer 360, customer insights, open service tickets, no data available, kpi, completion due date, CompleteDuedatetimeContent, service ticket, open status, in process, sla, ticket kpi, missing due date, odata, metrics configuration. , KBA , LOD-CRM-SBS-360 , Customer 360 Profile , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions