Symptom
The Account Responsible can view the Visit in the internal calendar even though they were not added to the Visit’s attendee list.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Navigate to the Visit work center.
2. Open the relevant visit.
3. Navigate to the Calendar work center.
4. Check the internal calendar for the Account Responsible or Account Team member.
Cause
- This behavior is by design.
- The system internally models a Visit as an activity with involved party roles.
- When a Visit is created, the system automatically assigns internal parties such as the Account Responsible and relevant Account Team members based on the Account master data.
- The internal Calendar provides visibility for all internal employees assigned as parties to the Visit.
- As a result, when a Visit is associated with an Account, the Account Responsible or relevant Account Team members can view the Visit in their respective calendars.
Resolution
This is an expected behavior.
Keywords
Visit, Account, Account Responsible, Account Team, Internal Calendar
, KBA , LOD-CRM-ACT-VST , Visit Planning , LOD-CRM-GW-OUT , Outlook , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public