Symptom
Users are not added to the specific role after setting SAML role mapping.
Environment
SAP Analytics Cloud (Enterprise) 2026.2.16
Reproducing the Issue
- Configure SAML SSO for SAC tenant.
- Logon to SAC and navigate to Security > Roles > Open SAML Role Mapping
- Create a new Condition as 'custom1 Equals VALUE'
- Logon to SAC with a SAML user that has attribute 'custom1 = VALUE'
- Find this user is not added to the role according to the SAML Role Mapping
Cause
This case is currently under investigation by development group.
Resolution
This case is currently under investigation by development group.
Keywords
KBA , LOD-ANA-AUT , SAC Authentication / Login , Problem
Product
SAP Analytics Cloud all versions
SAP Knowledge Base Article - Public