Symptom
- In the Create Appointment screen, the note type cannot be selected.
- Notes created during Appointment creation are always created as Customer Information.
- In an already created Appointment, newly added notes are always created as Internal Notes.
- It is not possible to create a new Customer Information Note in an existing Appointment.
- When filtering the Notes section for Customer Information Note, the plus button is greyed out.
- The behavior cannot be adjusted via Adaptation Mode.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Open an Opportunity.
- Create an Appointment from the Opportunity.
- In the Create Appointment screen, check the Notes area.
- Verify that the note type cannot be selected and that the note is created as Customer Information.
- Save the Appointment.
- Open the newly created Appointment.
- Add a new note in the existing Appointment.
- Verify that the note is created as an Internal Note.
- Filter the Notes section for Customer Information Note.
- Verify that the plus button is greyed out and that no new Customer Information Note can be created.
Cause
This is the current standard system behavior; selection of note type on the Create Appointment screen is not supported.
Resolution
Please kindly check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/sap/ino/#/campaign/3766
See Also
Keywords
appointment notes, note type, customer information, internal note, opportunity , KBA , CEC-CRM-NOT , Notes for SAP Sales/Service Cloud , Problem
Product
SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public