SAP Knowledge Base Article - Public

3752936 - Appointment note type cannot be selected on create

Symptom

  • In the Create Appointment screen, the note type cannot be selected.
  • Notes created during Appointment creation are always created as Customer Information.
  • In an already created Appointment, newly added notes are always created as Internal Notes.
  • It is not possible to create a new Customer Information Note in an existing Appointment.
  • When filtering the Notes section for Customer Information Note, the plus button is greyed out.
  • The behavior cannot be adjusted via Adaptation Mode.

Environment

 SAP Service Cloud Version 2

Reproducing the Issue

  1. Open an Opportunity.
  2. Create an Appointment from the Opportunity.
  3. In the Create Appointment screen, check the Notes area.
  4. Verify that the note type cannot be selected and that the note is created as Customer Information.
  5. Save the Appointment.
  6. Open the newly created Appointment.
  7. Add a new note in the existing Appointment.
  8. Verify that the note is created as an Internal Note.
  9. Filter the Notes section for Customer Information Note.
  10. Verify that the plus button is greyed out and that no new Customer Information Note can be created.

Cause

This is the current standard system behavior; selection of note type on the Create Appointment screen is not supported.

Resolution

Please kindly check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/sap/ino/#/campaign/3766

See Also

Keywords

appointment notes, note type, customer information, internal note, opportunity , KBA , CEC-CRM-NOT , Notes for SAP Sales/Service Cloud , Problem

Product

SAP Service Cloud Version 2 all versions