Symptom
In email activities created in the system, the "From" field displays the User ID instead of the email address.
The sender appears as a technical/user ID.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Account Management work center
- Go to the view Activities.
- Select the email activity that have created.
- Open the email activity with the relevant subject line.
Observe the following:
The User id is displayed in from field instead of email id.
Cause
- In email activities, the system displays the User ID in the "From" field instead of the email address.
- The system does not use the email address for display in the "From" field. Instead, it consistently shows the user ID of the responsible business user as part of the standard design.
- This is expected system behavior and is not related to email status, backend processing, or configuration issues.
Resolution
This is standard system behavior.
Keywords
email activity, from field empty, sender not resolved, email not sent, technical user, activities work center, delivery note, email, sender derivation , KBA , SRD-CRM-ACC , Account Management , Problem
Product
SAP Business ByDesign all versions
SAP Knowledge Base Article - Public