SAP Knowledge Base Article - Public

3753342 - Specific team member is not shown in "Team Utilization" app despite correct manager assignment

Symptom

In the "Team Utilization" app, a specific employee is not shown in the team members list, even though the user is properly maintained as the line manager of the employee in the "Manage Workforce" app.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the "Team Utilization" app
  2. Observe that a specific team member is not listed in the results
  3. Verify in the "Manage Workforce" app that the user is correctly assigned as the line manager of the employee

Cause

The selected date range in the "Team Utilization" app does not include the team member’s work agreement start date.

Resolution

Adjust the date range to include dates on or after the team member’s work agreement start date.

See Also

Keywords

team utilization, missing, specific, one, team, member, team member, manager, manage workforce, reporting line, not visible, date range, validity, work agreement start date, timesheet, employee, list, F2582, line manager , KBA , CA-TS-S4 , Cross Application Timesheet in S/4HANA , Problem

Product

SAP S/4HANA Cloud Public Edition all versions