SAP Knowledge Base Article - Public

3753356 - SAC Filters Unavaliable error on Datasphere connected Story

Symptom

  • Red exclamation mark error "Filters not available" 
  • The issue intermittent
  • HAR Log shows: 

    GetResponse
    {  "AsyncResponseRequest": {"HostId": "######"},   "Messages": [

    {       "Type": 2,       "Number": 42810,       "Text": "Response Queue : BatchId not found. : Response queue is not found."     } 

Environment

  • SAP ANALYTICS CLOUD 2026.2.16 

Reproducing the Issue

  • Open SAC Story with Input Control filters connected to Datasphere

Cause

The issue is currently under investigation by development

Resolution

The issue is currently under investigation by development

Keywords

KBA , LOD-ANA-DES-OFLTR , SAP Analytics Cloud Optimized view mode filtering , Problem

Product

SAP Analytics Cloud all versions