SAP Knowledge Base Article - Public

3754949 - [1H2026] Text not visible while typing in Username/First name/Last name fields on Reset user password

Symptom

When typing in the Username/First name/Last name field in Reset User Password, the typed text is not visible.

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Open 'Reset User Password'.
  2. Ensure 'New Admin Experience' is enabled.
  3. Start typing in one of the fields: Username/first name/ last name.
  4. Observe that the typed text is not visible while entering it.

Cause

The search fields on Reset User Password shared styling with the Global Header component. When a company applied a custom Global Header theme, the styling unintentionally affected the search fields on the password reset page.

Resolution

Engineering team has successfully identified the root cause of the issue. A patch has been developed and is scheduled for deployment on the following dates:

  • Preview environment: June 02
  • Production environment: June 04

In the meantime, the workaround is available:

Disable the 'New Admin Experience' and use the legacy Reset User Password page.

See Also

  • KBA:2692971- SAP SuccessFactors Known Issues for the 1H 2026 Release
  • KBA: 2171560 - How to mark a KBA or SAP Note as a favorite and get notified when it is updated

Keywords

reset user password, username field invisible, text not visible, new admin experience, admin tool, password reset, field color, typing visibility, white text, ui issue, highlight, first name, last name, theme, css, INC27101626, WEF-170182, KI1H2026 , KBA , LOD-SF-PLT-PWD , Password Policy Settings & Reset Password , Known Error

Product

SAP SuccessFactors HCM Suite all versions ; SAP SuccessFactors Platform 2605