SAP Knowledge Base Article - Public

3754954 - RBP Troubleshooting view shows limited search when viewing user results

Symptom

In RBP Troubleshooting, the results area shows limited visibility, making analysis difficult.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental 

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Go to RBP Troubleshooting.
  2. Search for the user
  3. Observe that the results are limited view, showing only a very small portion

Cause

The Search Criteria section is expanded, which limits the height of the results view and reduces visibility.

Resolution

This is an expected behavior. When the Search Criteria section is expanded, the available screen space for the results is reduced, which limits the visibility of the results.

Refer to the image below for a visual comparison of the expanded and collapsed states of the Search Criteria section.

Collapse:

Expand:

If you think this behavior should be improved, please submit an enhancement request by following the KBA 2090228 so it can be reviewed by our Product Management. 

See Also

  • KBA: 2410089 - RBP Troubleshooting: How to check User Login Permission? 
  • KBA: 2090228  - How to submit enhancement ideas for SAP SuccessFactors Products

Keywords

RBP troubleshooting, view user permission, limited results, single line, collapse search criteria, expand search criteria, permission visibility, role-based permissions, viewport, panel, UI, search criteria panel, results area, page layout, troubleshoot RBP , KBA , LOD-SF-PLT-RBP , Role Based Permissions , Problem

Product

SAP SuccessFactors HCM Suite all versions ; SAP SuccessFactors Platform all versions

Attachments

expand mode.png