SAP Knowledge Base Article - Public

3755049 - Inactive users are not returned in new Manage Workflow Request UI - 1H 2026

Symptom

Cannot search inactive user in New Admin Experience of Manage Workflow Requests.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

 

Environment

SAP SuccessFactors Employee Central

Reproducing the Issue

  1. Open Manage Workflow Requests in the new experience (new UI).
  2. In the Requested For field, search for an inactive user.
  3. Observe that no result is returned.
  4. In the legacy UI, perform the same search and observe that the inactive user is returned.
  5. In some cases, if the user has concurrent inactive employment, the search in the new UI may return a result.

Cause

This is a known issue

Resolution

The issue will be fixed via patch which is scheduled for 2nd June 2026 in Preview and 4th June 2026 in Production environments.

 

How to stay updated and resources:

- Join the community for release updates: https://community.successfactors.com/

- You can also contact your Customer Support Manager (CSM), your SAP contact person, or your Sales team for assistance.

- Additional references:

  - 2287597 SuccessFactors HCM - Patch and Product release information / Contractual Maintenance

  - Release and Patch Schedules

See Also

Keywords

KI1H2026, INC27061258,inactive, manage workflow requests, cannot search, new user experience,  CS20260012423856, INC27061258, ECT-272726 , PTCH-50151 , KBA , LOD-SF-EC-WFL-REQ , My Pending Requests, ToDo's & Mass Approvals , Known Error

Product

SAP SuccessFactors Employee Central 2605