SAP Knowledge Base Article - Public

3755528 - Picklists very glitchy in Onboarding 2.0 on Mobile Browser

Symptom

Issue is when attempting to open dropdown fields—such as the Citizenship field in the Global Information portlet or the Relationship field in the Emergency Contact portlet—the dropdown often fails to open as expected. In many cases, end users must click the field 7–8 times before the dropdown finally opens and displays available values.

Reproducing the Issue

1.) Log in as test new hire using the link.

Username = <candidate username>

password = <candidate Password>

Cause

There is product bug going on related to the clicking on any option during filling the PDC.

Resolution

Our engineering team is currently working on the patch fix and soon they fix the issue.

@Support Engineers: please check internal logs.

See Also

https://me.sap.com/notes/0003754490
 
https://me.sap.com/notes/0003681370
 
https://me.sap.com/notes/0003753818
 

Keywords

ONB, OBX,Mobile Browser, Dropdown, Picklists, phone-type, personInfo, country-of-birth, custom fields, multiple clicks, Personal Data fields, android and IOS operating systems, Safari, Google Chrome browser  , KBA , LOD-SF-OBX-ADM , Admin UI , Problem

Product

SAP SuccessFactors HCM Core 2605