Symptom
- The sender address for all SAC notification emails has been updated from noreply-sac+notification@sap.com to data-analytics@notifications.sap.com, effective QRC1 2026.
- This affects only if the default SMTP is used.
Environment
SAP Analytics Cloud
Reproducing the Issue
- Logon to SAC.
- Set up any notifications as per your preferences.
- Notice that the sender email address has been changed to data-analytics@notifications.sap.com
Cause
- Due to various security reasons, header sender address support for default SMTP is stopped from 2026 Q1.
- More information can be found in the following SAP Note: 3704843 - Removal of Header Sender Address Support in SAC and Change of the Default Sender Address for Emails from SAC
Resolution
- Update any custom scripts, email filters or allowlists that reference the old sender address to use the new address.
- Alternatively you can use custom SMTP configuration to still use the original sender address.
See Also
- KBA 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- KBA 2487011 - What information do I need to provide when opening a case for SAP Analytics Cloud?
- KBA 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- SAP Analytics Cloud Connection Guide
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support
Your feedback is important to help us improve our knowledge base.
Keywords
KBA , LOD-ANA-SCH , SAC Story Scheduling and Publication , Problem
Product
SAP Analytics Cloud 1.0
SAP Knowledge Base Article - Public