SAP Knowledge Base Article - Public

3756256 - Cannot customize or add charts in case screen

Symptom

There is no option to add or customize charts in case screen

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Cases.
  2. Start adaptation.
  3. Observe that no change is allowed in the charts section of the case search/list view.

Cause

The feature is currently not supported: custom charts cannot be added or adapted in the case list; only delivered standard charts are available.

Resolution

If additional chart types or dimensions are required, please submit an enhancement request via the Customer Influence site: Customer Influence campaign.

See Also

Keywords

case search screen, custom charts, chart customization, case list charts, adaptation, analytics, service cloud v2, case management, standard charts, extensibility, add charts, configure charts , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Service Cloud Version 2 all versions