Symptom
Users experience a gray screen when editing a UI card in Workzone
Environment
SuccessFactors Workzone
Reproducing the Issue
1. Login to Work Zone.
2. Open any UI cards
2. Attempt to edit an integration card.
3. Click the "+" to add object details
3. Observe the gray screen caused by sap-ui-blocklayer-popup.
Cause
The issue is caused by a bug in ui5-webcomponents.
Resolution
It is a known issue and the fix date is on June 11, 2026.
Keywords
Workzone UI, gray screen, disabled UI, Edit card, Integration card. , KBA , LOD-SF-SWZ-CNT , General Content (File Download & Upload) , Problem
Product
SAP SuccessFactors Work Zone 1.0
SAP Knowledge Base Article - Public