SAP Knowledge Base Article - Public

3757281 - First name/last name and username fields missing on Reset user password page

Symptom

The First Name, Last Name, and Username search fields are not visible on the Reset User Password page and on Reset User Accounts page

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Go to the Reset User Password page
  2. Observe that the First Name, Last Name, and Username search fields are not displayed
  3. Go to the Reset User Accounts page.
  4. Observe that the First Name, Last Name, and Username search fields are not displayed

Cause

The issue occurs for companies that have the “Disable autocompletion find in the UI” flag enabled in Provisioning while using the New Admin Experience for these pages.

Resolution

Engineering team is engaged and the fix is planned on 2H2026.5 (2606 Monthly) release. 

Workaround: 

While the fix is not applied, you can disable the "New Admin Experience" toggle from the top-right corner of the page to switch to the legacy experience:

Using the legacy pages, the First Name, Last Name, and Username search fields are visible and functional:

See Also

Help Portal - Resetting accounts (Help Portal)

Keywords

WEF-170191, INC27350877, reset user password, reset user accounts, missing search fields, first name, last name, username, new admin experience, autocompletion find, disable autocompletion, provisioning flag, password management tools, admin center, password reset, ui fields not visible, search fields hidden , KBA , LOD-SF-PLT-PWD , Password Policy Settings & Reset Password , Known Error

Product

SAP SuccessFactors HCM Suite all versions

Attachments

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