Symptom
Service Contracts cannot be added into case as related entity.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Go to the user profile (avatar) and start Adaptation Mode.
- Open a case.
- Navigate to Related Entities.
- Try to create new section.
- Not able to add standard service contract.
Cause
It's current standard system behavior.
Resolution
Please kindly check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/sap/ino/#/campaign/3766
See Also
Keywords
service contracts, system settings, configuration missing, link service contract to case, SAP service cloud v2, case management, feature not supported, adaptation, related entities , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public