SAP Knowledge Base Article - Public

3757769 - Updating Existing ID Mapping Entries via Data Workbench Not Supported in SAP Cloud for Customer

Symptom

Attempting to update existing ID Mapping entries using Data Workbench in SAP Cloud for Customer does not take effect, or the system rejects the request.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Attempt to update existing ID mappings via Data Workbench in SAP Cloud for Customer.
2. Observe that the changes are not being applied as expected.

Cause

Updating existing ID Mapping entries via Data Workbench is not supported. The Data Workbench allows creation of ID Mapping entries but does not support modifying or overwriting existing mappings.

Resolution

Updating existing ID Mapping entries via Data Workbench is not supported in SAP Cloud for Customer. This is standard system behavior.

Keywords

ID Mapping, Data Workbench, SAP Cloud for Customer, Update ID Mapping. , KBA , LOD-CRM-INT-DWB , Data Workbench , Problem

Product

SAP Cloud for Customer core applications 2605