SAP Knowledge Base Article - Public

3758679 - Error "Company code & doesn't exist in G/L Account &" in job Activate Extended Open Item Management for GR/IR Accounts SAP S/4HANA Cloud Public Edition

Symptom

In SAP S/4HANA Cloud Public Edition, when running job Activate Extended Open Item Management for GR/IR Accounts in app Schedule Accounting Data Changes, encounter error "Company code & doesn't exist in G/L Account &" in the job log.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

1. Go to App Schedule Accounting Data Changes in dev system.

2. Run job Activate Extended Open Item Management for GR/IR Accounts for specific company code.

3. Observe the error in job log.

Cause

The G/L account and/or the company code assignment status is not correctly configured.

Resolution

In dev system, make sure that:

1. The G/L account involved is set to implementation status P production use.

2. In that G/L account, the involved company code is assigned to it, and within company code assignment, the implementation status is set to P production use.

3. Make sure that the above status is synced to test system and production system via transport request.

After above configuration, run the job again in dev system to see error resolved.

Keywords

vendor invoice, 999 items, f5727, maximum number of items in fi reached, gr/ir, clearing account, extended open item management, schedule accounting data changes, f4622_tran, fi line item limit, invoice posting error, purchase order items, s/4hana cloud public edition, general ledger, open item management , KBA , FI-GL-GL-N-2CL , Master Data (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions