SAP Knowledge Base Article - Public

3759608 - Talent Intelligence Hub data does not sync with Learning

Symptom

Changes done in TIH data (e.g. Attributes, Skills, Competencies, Rating Scale - title, description, label) are not syncing in LMS.

Environment

  • SAP SuccessFactors HCM Suite
  • SAP SuccessFactors Learning

Reproducing the Issue

  1. Log in to bizX
  2. Go to Admin Center > Manage Talent Intelligence Hub > Rating Scale.
  3. Select the Skills rating scale and update the proficiency levels and descriptions.
  4. Login to Learning Administration
  5. Learning Activities > Attributes
  6. Open the affected Skill attribute
  7. Go to the Proficiency levels tab.
  8. Observe that labels/descriptions remain the old values and do not match TIH

Cause

Known product issue where data changes in TIH are not automatically synchronized to Learning

Resolution

  • TIH and LMS Engineering teams are actively working on a permanent fix to automatically sync the data. 
  • Workaround: Create a case with the LMS team (LOD-SF-LMS-TIH) and provide approval for a script to be created to resync the changes.

See Also

Keywords

SF, Success Factors, LMS, learning, TIH, rating scale, attributes synchronization, skill attribute, proficiency, re-sync data, Talent Intelligence Hub , KBA , LOD-SF-LMS-TIH , Talent Intelligence Hub , Problem

Product

SAP SuccessFactors Learning all versions