SAP Knowledge Base Article - Public

3761507 - Bank Account and Allocation fields not available in Manage Check Deposits

Symptom

In Manage Check Deposits, the bank account field and allocation field are not visible or available on the screen.

Environment

SAP S/4HANA Cloud Public Edition

Cause

This is standard system behavior. The absence of the bank account and allocation fields is by design.

Resolution

This is expected system behavior and cannot be changed through configuration.

If this functionality is required for the business processes, raise a feature request through the Customer Influence website.

Keywords

manage check deposits, bank account, allocation, field, missing, absence, not supported
, KBA , FI-BL-PT-BA-2CL , bank statement (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions