Symptom
When configuring Email Domain Authentication in SmartRecruiters, one or more of the following issues may occur:
- The domain verification status remains Failed after adding the domain.
- Most DNS records are verified, but the TXT record still shows Failed.
- After configuring both a domain and subdomain, emails are still sent from the main domain instead of the subdomain.
- A Domain creation error appears when trying to add a subdomain as a new sending domain.
Read more...
Environment
SmartRecruiters for SAP SuccessFactors
Product
SmartRecruiters for SAP SuccessFactors all versions
Keywords
Email Domain Authentication, SmartRecruiters, domain verification failed, email domain failed, TXT verification failed, DKIM verification failed, DNS records, MX record, TXT record, CNAME record, subdomain sending, reply subdomain, domain creation error, domain already exists in registry, Mailgun , KBA , MNA-SR-SET-CFG , Configurations , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview