SAP Knowledge Base Article - Public

3763327 - "View Context of SAP Cloud for Customer" is missing in Outlook for Server Side Add-In after enabling the New Outlook

Symptom

After enabling the New Outlook functionality, the "View Context of SAP Cloud for Customer" is not appearing in the main ribbon.

“Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.“

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Enable the “Try the new Outlook” feature.
  2. Open outlook and attempt to use the SAP Cloud for Customer Server-Side add-in.
  3. The "View Context of SAP Cloud for Customer" functionality is not available.

Cause

The new Outlook has different behavior. The server-side add-in is not displayed automatically and must be opened via the Apps button after opening an email.

Resolution

  1. Open an email in the new Outlook experience.
  2. Click the Apps button in the email window.
  3. Find and select the add-in (shown as “SAP Cloud for Customer”)

Keywords

new outlook, try the new outlook, server-side add-in, add-in missing, side panel missing, c4c outlook integration, groupware add-in, apps button, add-in not visible, outlook v2, sales cloud add-in, cloud for customer add-in, server side integration, microsoft outlook new , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications all versions