Symptom
• An error occurs while parsing the metadata document for OData service with service root https://xxx.xxx.xxx.hana.ondemand.com/DEST_SAM2505_ONLINE_PPROP.
• Error message: An exception of type 'WstxUnexpectedCharException' occurred. Error caused by: com.ctc.wstx.exc.WstxUnexpectedCharException: Unexpected character '>' (code 62) expected '=' at [row,col {unknown-source}]: [13,74].
Read more...
Environment
SAP Service and Asset Manager
Product
Keywords
OData error, metadata parsing issue, WstxUnexpectedCharException, unexpected character error, STRUST configuration, Cloud Connector issue, Principal Propagation certificate, CERTRULE installation, RZ10 parameters, system restart, OData quality check, connectivity issue, metadata document error, OData service root, troubleshooting error , KBA , MOB-APP-SAM , SAP Service and Asset Manager , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview