Symptom
- An error occurs when running the task list “SAP_FIORI_FOUNDATION_S4” after Release upgrade
- The step “Replicate backend catalog for System Aliases” fails on aliases that reference non-existing clients.
- Legacy system alias entries remain in table maintenance (SM30) for clients that no longer exist.
- Error messages include: “Incorrect user name or password (Please log on again)” and “SYST_FAILURE”.
- Replication via RFC destinations for obsolete clients fails with a logon error.
Read more...
Environment
- Product: SAP S/4HANA Cloud Private Edition OnPremise
- Fiori Content Activation (e.g. after a Release upgrade)
Product
SAP S/4HANA Cloud Private Edition all versions ; SAP S/4HANA all versions
Keywords
sap_fiori_foundation_s4, replicate backend catalog for system aliases, system alias, rfc, sm59, /ui2/v_sysalias, /ui2/vc_sysalias, /ui2/v_aliasmap, incorrect user name or password, syst_failure, upgrade to s/4hana 2025, fiori foundation, catalog replication, /ui2/get_app_descr_remote_all, client does not exist , KBA , BC-INS-TC-CNT , Automation Content , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview