Symptom
RFC connections between the WWI server and the S/4 system fail. In SM59, the RFC destination test for a TCP/IP (registered server program) returns the error: "TP not registered on the gateway".
The WWI generation server service does not start on the WWI host.
Read more...
Environment
- SAP ERP Environment, Health and Safety (SAP EH&S)
- SAP ERP
- SAP S/4HANA
- SAP S/4HANA Cloud Private Edition
Product
SAP ERP all versions ; SAP S/4HANA Cloud Private Edition all versions ; SAP S/4HANA all versions
Keywords
WWI, RFC, SM59, SAP gateway, SAPRFC.INI, GWHOST, GWSERV, management server, generation server, SMGW, reginfo, secinfo , KBA , EHS-BD-RDF-WWI , WWI , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview