Symptom
- HTTP 403 error occurs when sending an HTTP request from Cloud Integration to an on-premise system via Cloud Connector.
- Error message: "Access denied to system on host: In case this was a valid request, ensure to expose the system correctly in your cloud connector."
- The request URL in Cloud Integration is configured without an explicit port (for example, http://host/...).
Image / Data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental
Read more...
Environment
- SAP Business Technology Platform
- SAP Integration Suite
- Cloud Integration
Product
Keywords
Cloud Integration, SAP Integration Suite, SAP Cloud Platform Integration, Cloud Platform Integration, SAP CPI, CPI, SCPI, HANA Cloud Integration, HCI, SAP HCI, tenant, iFlow, Integration Flow, Cloud Connector, HTTP 403, on-premise, Virtual Host, Virtual Port , KBA , LOD-HCI-PI-CON-HTP , HTTP Adapter , BC-MID-SCC , SAP Cloud Connector On-Demand/On-Premise Connectivity , LOD-HCI-PI-CON-SOAP , SOAP Adapter , LOD-HCI-PI-CON-OD , OData Adapters , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview