Symptom
- An error occurs when attempting to create a new Cloud ALM API service instance.
- Error message: "UAA responded with status code 400. Error description: Instance-secret is no longer allowed. Use binding-secret or x509 instead."
Read more...
Environment
- SAP Cloud ALM 1.0
- SAP Cloud ALM 2.0
Product
SAP Cloud ALM 1.0 ; SAP Cloud ALM 2.0
Keywords
cloud alm api, error 400, uaa 400, instance-secret not allowed, binding-secret, x509, xsuaa, service broker, service binding, service key failure, xs-security, btp subaccount, runtime environment other, provisioning error, credential-types , KBA , SV-CLM-API , SAP Cloud ALM External API , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview