SAP Knowledge Base Article - Preview

3788172 - INTERNAL_SERVER_ERROR when creating a support case via the Cloud ALM ITSM API

Symptom

  • An error occurs when attempting to create a support case via the API.
  • Error message: "Unexpected Error while connecting to the backend: Please try again later or contact support if the issue persists."
  • Error code: INTERNAL_SERVER_ERROR
  • The issue occurs when the mandatory fields are missing or contain incorrect values.


Read more...

Environment

  • SAP Cloud ALM 1.0 
  • SAP Cloud ALM 2.0 

Product

SAP Cloud ALM 1.0 ; SAP Cloud ALM 2.0

Keywords

cloud alm, itsm api, supportcases, cases endpoint, post case, internal_server_error, unexpected error while connecting to the backend, 500 error, var partner, pcoe, reporter field, customer field, s-user, case creation, backend error , KBA , SV-CLM-API-ITSM , Support cases management from ITSM system in SAP Cloud ALM. , SV-CLM-API , SAP Cloud ALM External API , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.