SAP Knowledge Base Article - Preview

3788349 - ASE Error 1204 occurs when inserting audit data into sybsecurityarchive..sysaudits - SAP ASE for Business Suite

Symptom

  • Error 1204 occurs when inserting audit data into sybsecurityarchive..sysaudits as guided in the SAP KBA 3330982.
  • In general, such issues frequently occur when the sybsecurity…sysaudit table is large. 


Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 16.0 for Business Suite
  • SAP Adaptive Server Enterprise (ASE) 16.1 for Business Suite
  • Auditing

Product

SAP Adaptive Server Enterprise 16.0 ; SAP Adaptive Server Enterprise 16.1

Keywords

auditing, sybsecurityarchive, Error: 1204, number of locks,archive, archiving  , KBA , BC-DB-SYB , Business Suite on Adaptive Server Enterprise , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.