SAP Knowledge Base Article - Preview

3790963 - Intermittent HTTP 404 for /BOE during SAML SSO workflows

Symptom

  • Intermittently (Eg only the first time SAML is attempted) SAML SSO may fail with a HTTP 404 on https://<HOST>:<PORT>/BOE
  • Unexpectedly, the SAML redirect goes to /BOE instead of /BOE/BI or /BOE/OpenDocument*, which is an invalid URL and fails with a 404


Read more...

Environment

  • SAP BusinessObjects Business Intelligence (BI) Platform 4.x / 2025
  • SAML SSO
  • Windows
  • Linux / Unix 

Product

SAP BusinessObjects Business Intelligence platform 2025 ; SAP BusinessObjects Business Intelligence platform 4.3

Keywords

KBA , BI-BIP-AUT , Authentication, ActiveDirectory, LDAP, SSO, Vintela , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.