SAP Knowledge Base Article - Preview

3791005 - Web Intelligence Report Fails with "Table is Full" Error on MySQL/Aurora After Universe Migration from BO 4.2 to BO 4.3

Symptom

  • When refreshing a Web Intelligence (WebI) report based on a universe migrated from SAP BusinessObjects BI 4.2 to BI 4.3, the following error is encountered:

    "The database error occurred:
    The table '/rdsdbdata/tmp/#sql<xxx>_<xxx>_0' is full. 
    For information about this error, please refer to Knowledge Base Article 2054721 
    on the SAP Support Portal. (IES 10901)"

  • The same report runs successfully in BO 4.2.


Read more...

Environment

  • SAP BusinessObjects Business Intelligence Platform 4.3
  • UNV universes
  • MySQL in Amazon Aurora
  • JDBC Middleware

Product

SAP BusinessObjects Business Intelligence platform 4.3

Keywords

KBA , BI-BIP-SL , Semantic Layer , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.