Symptom
This article describes a scenario where end users are unable to log in to Embedded Analytics (SAC) via the IM Portal, receiving an "Internal Server Error". The root cause is an outdated IAS SAML certificate still being used by SAC after a certificate rotation was performed on the IAS side.
- End users cannot log in to Embedded Analytics (SAC) through the Incentive Management Portal.
- Users receive an "Internal Server Error" upon attempting to access the Embedded Analytics environment.
- The issue affects all end users on the environment.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Read more...
Environment
- SAP Sales Performance Management
- Incentive Management on Legacy HANA
- Embedded Analytics
- IAS
Product
Keywords
Embedded Analytics, SAC, SAP Analytics Cloud, IAS, Identity Authentication Service, SAML, SAML 2.0, SSO, Single Sign-On, Certificate, X.509, SAML Certificate, Certificate Rotation, Certificate Mismatch, Internal Server Error, IM Portal, Login Failure, SAML Trace, Metadata, Corporate SSO. , KBA , CEC-SAL-EA , Embedded Analytics , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview