Symptom
Adding a user as administrator in the admin console fails with the error message "Bad Request".
Read more...
Environment
- SAP Cloud Identity Services (CIS)
- Identity Authentication Service (IAS)
Product
Identity Authentication 1.0
Keywords
CIS, IAS, identity authentication, add administrator, bad request, login name required, logon alias, admin console, user management, role assignment, 400 error, required attribute, configuration, administrator permissions, add admin failure, Identity Directory, login, URL, password, submit , KBA , BC-IAM-IDS , Identity Authentication Service , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview