SAP Knowledge Base Article - Preview

3791675 - Access to CI-DS Kyma fails with error "Login failed" - SAP Cloud Integration for data services

Symptom

  • When logging into CI-DS Kyma, the IAS authentication completes successfully but the browser page with the CI-DS URL shows:
    • "Login Failed. Contact SAP Support and provide log ID: XXXXX"
  • The log ID shows the following error in cloud logging:
    • {"timestamp":"XXXXX","level":"ERROR","thread":"http-nio-8080-exec-17","mdc":{"traceId":"XXXXX","logType":"SYSTEM"},"logger":"com.sap.dsod.web.controller.LoginController","message":"values=session error (authentication exception) Cannot authenticate user in organization","context":"default"}


Read more...

Environment

SAP Cloud Integration for data services

Product

SAP Cloud Integration for data services 1.0

Keywords

kyma, login, failed, CI-DS, cloud, loggin, Cannot, authenticate, user, organization, log id , KBA , LOD-HCI-DS-CLD , Cloud Server, UI, Task Promotion, Web Services , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.