SAP Knowledge Base Article - Preview

3791692 - 401 error when extracting users from ias via external uam using scim with bearer authentication

Symptom

Calling the SCIM https://<IAS_TENANT>.accounts.ondemand.com/oauth2/token endpoint to extract the bearer token return the error below:

{

"error": "invalid_client",

"error_description": "Client scope oauth missing"

}

*Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.*


Read more...

Environment

SAP Cloud Identity Services

Keywords

ias, identity authentication, identity directory, scim, 401 unauthorized, bearer authentication, basic authentication, x.509, openid scope, external uam, user extract, users endpoint, oauth2, oidc, http 401 , KBA , BC-IAM-OID , OIDC/OAUTH2 component in SAP Cloud Identity Services , BC-IAM-IDS , Identity Authentication Service , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.