Symptom
In Seamless planning model on SAC tenant, Add Connect External Data Resource, after selecting Model Version, the page stop working after 2 minutes loading.
It shows 502 Bad Gateway Error in the network trace.
Environment
SAP Datasphere
SAP Analytics Cloud
Reproducing the Issue
1. Open seamless planning model
2. Add Connect External Data Resource,
3. Select Model Version
4. the page stops working after 2 minutes loading.
5. network trace shows:
https://SAC tenant/sap/fpa/services/rest/attachableDataset?tenant=[point to SAC tenant]
502 Bad Gateway Error
Cause
SAP bug, the fix is planned in the next QRC release.
Resolution
QRC release
Keywords
attachableDataset 502 gateway bad seamless planning Add Connect External Data Resource select Model Version , KBA , LOD-ANA-ML-DE , SAC Data Wrangling , LOD-ANA-PL , Planning , DS-SM , Space Management , Problem
SAP Knowledge Base Article - Public