SAP Knowledge Base Article - Preview

3792814 - CMC returns 403 forbidden when accessed via load balancer, but works locally - SAP BusinessObjects Business Intelligence platform

Symptom

  • 403 Forbidden errors occur when accessing the CMC from desktops.
  • The CMC works correctly when accessed locally from the server.
  • The issue affects both BI platform (cmc/launch pad workflows) and data services navigation/actions.
  • 403 Forbidden errors are visible in browser developer tools during cmc operations.


Read more...

Environment

  • SAP BusinessObjects Business Intelligence platform 4.2
  • SAP BusinessObjects Business Intelligence platform 4.3
  • SAP BusinessObjects Business Intelligence platform 2025

Product

SAP BusinessObjects Business Intelligence platform 2025 ; SAP BusinessObjects Business Intelligence platform 4.2 ; SAP BusinessObjects Business Intelligence platform 4.3

Keywords

403 forbidden, cmc, bi launch pad, csrf, csrf_token_cookie, ajaxUre, token2, http headers, underscore headers, aws alb, drop invalid header fields, load balancer, proxy, tomcat, remote access , KBA , BI-BIP-DEP , Webapp Deployment, Networking, Vulnerabilities, Webservices , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.