Symptom
- Rule set too large/complex to compute. Please reduce/simplify rule set and try again.
- The error occurs when activating the Determine Service Levels rule set (SLA determination).
- Backend short dump code observed during activation: GEN_TOO_MANY_CBS.
- In some tests, a validation message "Value exceeds maximum length 4" was seen.
Read more...
Environment
- SAP Cloud for Customer core applications
- SAP Business ByDesign
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer core applications all versions
Keywords
Rule set too Large, Complex to Compute, Determine Service Levels, Decision Table, Activation Error, Gen_too_many_cbs, ABAP runtime limit, Control Blocks 16383, C4C Rules, Service Levels, Upload Activation, Rule Optimization , KBA , LOD-CRM-BRF , C4C BRF Configuration , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview