Symptom
In the SAP BTP Cockpit, you attempt to remove a user assigned via the Default Identity Provider directly from the Subaccount Administrator role collection (Security -> Role Collections).
The action fails with an error message such as:
Failed to save role collection: You cannot remove the last administrator assigned to an identity provider used by platform users. To remove this user, add another user to this role collection.
Read more...
Environment
SAP Business Technology Platform
Keywords
Subaccount Administrator, Default Identity Provider, Default IdP, Role Collections, Security, Cannot remove user, Unable to unassign , KBA , BC-CP-CF-SEC-IAM , UAA, Authentication, Authorization, Trust Mgmnt , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview