Symptom
- Attempting to display external content (confluence, sharepoint, or other websites) in a dashboard external content panel fails
- Error message shown: "refused to connect" (sometimes displayed as "URL refused to connect")
Read more...
Environment
- SAP LeanIX Dashboards
- External Content panel
Product
SAP LeanIX solutions all versions
Keywords
dashboard external content, refused to connect, url refused to connect, confluence, sharepoint, external link, embed, panel, integration, connect error, content not displaying, link blocked, dashboard panel, external websites , KBA , LIX-ADM-DASHBOARD , LeanIX administration dashboard , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview