SAP Knowledge Base Article - Preview

3795535 - Lumira server not starting after upgrade from 4.3 to BI 2025

Symptom

  • After upgrading to BI 2025 from 4.3, Lumira server in STOPPED/Failed status.
  • Cloning or creating new servers results in the same failure.
  • Error: This server is considered failed because it has stopped 5 time(s) in 60 minute(s).


Read more...

Environment

  • SAP BusinessObjects Business Intelligence platform 2025
  • Any Supported OS

Product

SAP BusinessObjects Business Intelligence platform all versions

Keywords

bi 2025 upgrade, aps failed to start, adaptive processing server, running with errors, setmaterializationservice, dummy action cmc, commonconnection_manage, dfo cleanup, lumira server failed, jvm parameters, g1gc, tlsv1.2, wacs removed, crystal linux unsupported, recreate sia , KBA , BI-BIP-ADM , BI Servers, security, Crystal Reports in Launchpad , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.