SAP Knowledge Base Article - Preview

3796472 - Fiori launchpad Joule plug-in still calls old tenant URL after re-provisioning Joule

Symptom

  • After recreating the subaccount and provisioning a new preview tenant, requests from the target system continue to go to the legacy tenant endpoint.
  • Launching the joule plug-in from the fiori launchpad attempts to connect to a decommissioned endpoint.
  • Browser error: "refused to connect."

    • *Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. 
  • Excluding and re-including the system in the formation did not change the endpoint being used.


Read more...

Environment

  • Fiori launchpad
  • Joule

Product

BTP all versions ; Joule all versions

Keywords

joule, fiori launchpad, plug-in, target mapping, hardcoded url, legacy endpoint, refused to connect, booster, formation, preview, endpoint update, old endpoint, old joule tenant, old tenant, old URL , KBA , CA-JOULE-CONSULT , Consulting for Joule license, onboarding & general support. , CA-FLP-ABA , SAP Fiori Launchpad ABAP Services , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.