SAP Knowledge Base Article - Preview

3796555 - "Not allowed to start non-SNC connections" at SM59 TCP/IP destinations

Symptom

The connection test of a TCP/IP destination, at the transaction SM59, returns the following error message:

Connection Error
Error when opening an RFC connection (CPIC-CALL: 'ThSAPOCMINIT', communication rc: CM_PARAMETER_ERROR (cmRc=19), task).
ERROR: Not allowed to start non-SNC connections
LOCATION: SAP-Server [instance name] on host [server name] (wp XX)
COMPONENT: CPIC
COUNTER: 4051
MODULE:
LINE:
RETURN CODE: 730
SUBRC: 0
RELEASE: 793
TIME: [date and time]
VERSION:


Read more...

Environment

  • SAP NetWeaver ABAP based products
  • ABAP Platform based products

Product

ABAP platform all versions ; SAP NetWeaver all versions

Keywords

Not allowed to start non-SNC connections, 730 , KBA , BC-SEC-SNC-CFG , SNC Configuration for ABAP , BC-CST-GW , Gateway/CPIC , BC-MID-RFC , RFC , BC-SEC-SNC , Secure Network Communications , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.