Symptom
- Opening a scorecard or rule and selecting “view failed data” fails with: “The operation cannot be performed on the selected objects. The object might have been deleted by another user. (CUI-10002)”
- “Cannot perform operation on selected objects; objects may have been deleted by another user. (UID-10037)”
- Running Data Insight tasks fails and/or appears to generate no usable logs.
- Data Services engine errors: “FIL-080135: Cannot access directory <…\Data Services\log\ISpCache>. Please check the directories path and permissions. (errno: 2 - No such file or directory)”
- Task messages such as “Subtask … Table … Cannot access directory <…\ISpCache> … (TSK-10008)”
Read more...
Environment
Product: SAP Information Steward 4.3 and higher version
Product
SAP Information Steward all versions
Keywords
IS, data insight, view failed data, scorecard error, pageable cache, IS pCache, data services path, data services log directory, task fails, migration issue , KBA , EIM-IS-DI , Information Steward - Data Insight , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview