SAP Knowledge Base Article - Preview

3797515 - Schedule Billing Creation Fails with Communication Error - 'In the context of Data Services an unknown internal server error occurred'

Symptom

When scheduling a billing document creation job using the Schedule Billing Creation application with notification options enabled, the system displays the following error:

Communication error - 'In the context of Data Services an unknown internal server error occurred'.


Read more...

Environment

SAP S/4HANA Cloud Public Edition

Product

SAP S/4HANA Cloud Public Edition all versions

Keywords

schedule billing creation, communication error, 005069259751EE4BA9710043F8A5115, data services unknown internal server error, notifications, email recipients, recipient field length, 244 characters, job scheduling fails, notification options, sales billing, public cloud, sap s/4hana cloud, email list limit, scheduling error , KBA , SD-BIL-IV-2CL , Processing Billing Documents (Public Cloud) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.