SAP Knowledge Base Article - Preview

3797920 - Outside Discovery switching to host agent fails with errors.

Symptom

  • Switching outside discovery from diagnostics agent to host agent does not reflect in lmdb.
  • sldreg failed; HTTP open status: false; exitcode 254/255.
  • This is only when the issue happening with specific hosts ( Especially, when the agent in the agent administration is registered with mixed hosts ). Where as all the other hosts are switched except the mixed host entries in agent administration.

Note : Don't follow the resolution steps if the issue is happening for all the agents. Follow if and only if the symptoms are matched with note ##3795719 - Diagnostics agent is having mixed host names ( Physical and Virtual hosts ) In Agent administration.


Read more...

Environment

  • outside discovery via host agent (sldreg)
  • host agent on unix-like operating system\
  • Solution Manager 7.2

Product

SAP Solution Manager 7.2

Keywords

outside discovery, host agent, sldreg, sapsslc.pse, ssl handshake, ssslerr_pse_missing_pin, wrong or missing pin, initialization of ssl library failed, outsidediscovery.log, lmdb not updated, http 100, tls version mismatch, protocol port mismatch, secudir, sapgenpse , KBA , SV-SMG-DIA-SRV-LSC , OS and DB Host Discovery (Outside Discovery) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.