SAP Knowledge Base Article - Preview

3798470 - Error: You are not authorized to replicate data for business system /SAP/XXXX when using Replicate by Replication Model in SAP S/4HANA Public Cloud

Symptom

  • Running Core Data Management (DRF model /SAP/1237) from the Replicate by Replication Model app fails.
  • Error: You are not authorized to replicate data for business system /SAP/XXXX appears when running Replicate by Replication Model for Core Data Management (/SAP/1237).


Read more...

Environment

  • SAP S/4HANA Cloud Public Edition
  • Replicate by Replication Model app
  • Core Data Management (DRF model /SAP/1237)
  • Master Data Integration with SAP Ariba applications (MD Obj) 
  • Scope item Invoice Processing with SAP Ariba Invoicing (7YH) 

Product

SAP Integration Suite, managed gateway all versions ; SAP Integration Suite, managed gateway for spend mgmt and SAP Business Network for SAP S/4HANA all versions

Keywords

sap_com_1237, Replicate by Replication Model, drf, drfout, Core Data Management, authorization error, not authorized to replicate data for business system, drf_adm, drf_receiv, communication scenario missing, communication arrangement catalog, S/4HANA Cloud Public Edition, Ariba Invoicing, master data replication, role template alignment, cig, ci, s4hana public cloud, s4hana , KBA , CA-INT-PRC-MD , Master Data Integration with Ariba applications(MD Obj) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.