Symptom
When creating or testing an SAP S/4HANA import data connection in SAP Analytics Cloud to an on-premise SAP ERP (ECC/EHP7) system via SAP Cloud Connector, the connection fails with the following errors:
- Pop-up error in SAC: Unable to connect to the data source. Check the connection details and user credentials, then try again
- Error in the HAR/Network trace: "Authentication failure. 500 Internal Server Error — SAP Gateway was deactivated — Run transaction /IWFND/ERROR_LOG on SAP NW Gateway hub system and search for entries with the timestamp above for more details."
- Running the URL https://<ecc-host>:<port>/sap/opu/odata/IWFND/CATALOGSERVICE;v=2/?sap-client=<client> in the browser returns the same error message.
Read more...
Environment
SAP Analytics Cloud 2026.14.3
Product
Keywords
SAP Analytics Cloud, SAC, SAP Gateway, SAP NetWeaver Gateway, Gateway deactivated, OData, CATALOGSERVICE, /IWFND/CM_COS/003, ECC, EHP7, SAP ERP, on-premise, Cloud Connector, SCC, SPRO, /IWFND/MAINT_SERVICE, SICF, HTTP 500, import connection, S/4HANA connection type, OData Channel, cluster, failover, Data Channel activation , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview